Search the Community

Showing results for tags '545i'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • New Member Introductions
    • General Discussion
    • News
    • Off-Topic
    • Other European Cars
  • BMW Race Series
    • Race Series - General Discussion
    • Race Series - Technical
  • Track Days
    • Track Day Events
    • Vehicle Setup
  • Technical
    • Performance
    • Maintenance
    • Brakes, Suspension & Steering
    • Wheels & Tyres
    • Appearance
    • Audio & In Car Entertainment
    • Forced Induction & Performance Tuning
    • Electrical system
    • Interior
    • Engineering/Fabrication
  • Rides
    • Showroom
    • Videos & Sound
    • Projects
  • Marketplace
    • For Sale
    • Want to buy
    • Sponsors & Preferential Rates.
    • TradeMe discussions
  • bimmersport.co.nz
    • Forum Help and Support

Calendars

  • Bimmersport Community Calendar

Name


Location


Car


Mods List


Car 2


Car 3


Race Car


Race Car Number

Found 12 results

  1. Start: 152,294kms. After prevaricating, considering the market and options, TermiPete's 545i became available. The domino effect of upgrading! I'd thought about X5's, missed out on a 535d Motorsport Touring by 2 days, and thought about 550is. So I bought this. It's my SS Commodore. Just in a sharply tailored german suit, rather than a Drizabone. And it has a roundel where the lion would be. And it's cool. Pete has lavished a bit of attention on this vehicle since acquiring it in Oct 2015. Now its my turn. I've already ordered hardware for shock replacement (bump stops, boots, strut bearings, bolts etc)... now deciding which shocks to get. Sachs standard (OEM) Bilstein: Touring (B4), HD (B6), Sport (B8) Koni Yellows After doing the shocks on three of my last four cars, the last two I've stuck with factory IEM spec Sachs (my Volvo 855-T5 and BMW e46 Touring). I'm not planning on changing the springs on this 545i and don't want to radically transform or make it too hard. It has Standrard suspension, it's on 18" conventional tyres (no need for RFT's here as it has a spare), and has Dynamic Drive option (the active computer controlled anti-roll bars) and having driven a near-identical car without DD, I'm sold on it. Koni Yellows I'm sure would be lovely, but they're a little more pricey. Bilstein: tempted to go HD (B6 Yellow), they're said to be made to work with stock springs but are up to 20% stiffer. I think this would be similar to the addition of KYB Excel+ gas shocks to my old A32 Maxima. Firmed it up and helped it hugely with roadholding and ride. Alternately B4 Tourings are said to be 10% stiffer than stock. Sachs: The OEM shocks are equivalent to 31316766993 (Front left) and 31316766994 (Front right), and 33526766995 rear. They'll no doubt "just work". Would I be crazy to go Bilstein HD B6? And as soon as the shocks are done, it's time for new boots (and panties). Photos soon.
  2. with my 545i nudging its way towards 160k kms, I'm going to have the trans serviced, or at least, the filter and pan, mechatronics sleeve, and fluid replaced. I have the pan and bolts and sleeve, and new fill plug ready to go. I've been looking into fluids. Seems the ZF 6 Speed is sensitive to fluid... The Spec for 6HP26 is: ZF Spec TE-ML 11B Shell M-1375.4 Armed with this knowledge, and wanting to avoid "DexIII" assumption, I've looked at lots of info, written off Redline D6-ATF as it doesn't actually meet the specs, merely states it's a "popular crossover". BMW dealer kindly offered to retail me their Shell fluid at $80/litre. After that Redline prices in NZ looked almost reasonable at $40/litre! Options: There's a Febi oil 34608 which is relatively inexpensive, meets the M-1375.4 and is listed by Febi as being the right thing for 6HP26. Very little additional info, don't even know if it's mineral blend or full synth. A shade under USD10 per litre. BMW's own 83222220445 meets Shell M-1375.4 (USD37/litre) ZF Lifeguard 6 meets ZF Spec TE-ML 11B and Shell M-1375.4, it's price is getting up there (USD25/litre) Pentosin ATF1 is Full Synthetic, meets ZF Spec TE-ML 11B and Shell M-1375.4, and is reasonably priced in USA at about USD15/litre. I'm reading there's no NZ distributor, is this correct? I've also looked at the Penrite site - they have no equivalent, as do Castrol NZ (warning only to use Shell M-1375.4). Total's NZ distributor site listed FLUIDMATIC MV LV, but precious little else, didn't appear to be a stocked item. Fuchs product finder listed ATF4134, though it only appears to have Mercedes certification. Service Refill capacity stated as 9.7 litres. ruled out. Wildcard: Ford Motorcraft Mercon SP. Yep, it's for the Ford ZF 6HP26 (called Ford 6R80)... In the US it's inexpensive, meets the right specs. Dunno if it's full synthetic. Wonder if I should call a Ford Dealer parts department (though one recalls why one does not own a Ford!). Hyundai also runs this trans. Hmm. Proposed service approach: Drain fluid (just draining sounds like it's 4.5 litres). Refill to spec (I understand it's a three-stage thing, with correct trans temps reached, and adaptations reset). Drive for 500kms. Then drain and replace the pan with the new ZF part, sleeve, bolts, refill to spec with fresh fluid. I think 12 litres should be plenty for this adventure. Which Fluid? I think I'll go with Pentosin ATF1 as it meets both ZF's own TE-ML 11B, and Shell's M-1375.4 specs, is fully synthetic, and is reasonably priced. Question 1: Anyone in NZ sell Pentosin ATF1? I don't object to a reasonable margin for freight, tax, and holding stock... if only someone is selling it here. Question 2: Should I talk with a Ford dealer about Motorcraft Mercon S? Question 3: Anything I've missed? I also plan on replacing the diff fluid, and perhaps soon the Engine & Trans mounts, and the Guibo. It's a 14 year old car, needs a bit of upkeep. Your thoughts appreciated.
  3. http://www.trademe.co.nz/motors/used-cars/bmw/auction-1336121199.htm Interesting, really. ex japan, imported 2011 with 80k kms on the clock. it's an ///Msport (P337 M Sport package, S481 Sports Seats, 704 M sports suspension, S710 M Leather wheel, S715 M aero, S775 Anthracite headlining)... but are those 19" X5 rims? Anyway, it's cheap, if the shillers don't spruik and over-boost the price. 175k kms, 2005, currently under $5k.
  4. Hey all you groovy e60 owners! I have an excellent condition Owners Handbook for First Gen e60 525i 530i 545i for sale. Buying one new from the dealer will sting you $128 ouch! Why not buy mine instead. You can put your savings toward some fine car care products from @Barryn A mere snip at $50 including GST and post to anywhere in NZ. I should mention, it's in English too! "You know it makes sense".
  5. Finally got an 04 545i, wish me luck. Haven't even laid eyes on it yet as being delivered tomorrow. Looking forward to spending the long weekend getting used to it. Had an E39 523i two cars back and been hanging out for another Beemer but with some grunt since. Keen to keep an eye on here for tips, advice, parts, drives/runs and anything social.
  6. My 04 545i is now running real rough. Started with just the odd what sounded like a miss fire when cold a couple a weeks ago and would soon come right and idle smoothly. Now it's constantly running rough, not 100% if it's a misfire, or running on 7 or what. I have tried cleaning the mass airflow sensor as one thing I might be able to do but made no difference. Any thoughts or suggestions greatly appreciated. I'm in Dunedin, if anyone here would be willing to help, yarn or suggest someone who may be able to help that would be great. I have just bought a K+DCAN cable to have a crack at trying to work out what might be wrong, but need to work out how to use that first too. Cheers Sam
  7. So the old girls got these 20" monters on it, 275/30 and 245/30 (maybe 35) and well it rides pretty harsh and even rubs occasionally under only moderate cornering or bumps on the open road. Nice wheel and tyres to look at but too harsh a ride for around town. Would 18's with 245/40's ride a lot smoother? Hyper Drive have some M6 look a likes well priced at the moment. Anyone interested in these Niches?
  8. Wife was driving the 545i to work this morning when the check engine light came on and the car started running rough. 'engine fault - drive moderately' was the message. Dropped it in to Driscolls where my X5 is already (for window regulator replacement #2) - they said it will be a coil. Even my 'have a spare BMW' plan isn't enough!! oh well...
  9. Hello everyone, I'm hoping (praying) someone can help. for a short while now my 545I has been showing the "Check engine light" the car then start's to rumble and vibrate quite badly. a message in the I-drive says for me to drive with decreased load and the car just will not run smoothly. on occasion i would pull over, turn the engine off, remove the key, start the engine and all is well. other forums have suggested replacing the CCV valves, which i have and for about 3 months, no issues. Till today. in the space of 30 mins i have had to restart 4 times and yet nothing is working to smooth out the engine. Yesterday i went on the 3 hour drive from Auckland to Matamata and back, no issues and i even clocked up a 200kph run on the straight road into Matamata. She is overdue an oil change (booked in for next week) and other topics around the globe suggest the O2 sensors (x4) on the 545I. Please if anyone can offer assistance or even point me to the direction of a mechanic in Auckland that ACTUALLY knows their stuff when it comes to BMW's. Thank you all in advance - your input is greatly received and appreciated.
  10. Picked up a 2004 e60 545i auto in October last year after being unable to justify an E55 Beautiful tidy car with plenty of go. Working through various rubber and plastic issues that come with age. Previous BMW was an E34 535i which I sold some years ago. Work in IT in Wellington and my other car is a '99 Subaru Legacy GTB which is loads of fun to drive and practical (furniture collection after wife's shopping!) - but now surplus to requirements
  11. Just wondering if anyone else has hit this issue with an iDrive unit failing to boot reliably. Had my car in getting a door trim/switch panel replaced and this involved the whole door panel off and disconnecting a bunch of things. When I got it back the iDrive was just coming up to the BMW logo and then flicking off later on. It is intermittent - about 15% of the time it does start up and run OK. Have done the reset/CTL_ALT_DEL using the 2 disc-player eject keys and the volume on/off button but that doesn't help. The garage is not a euro specialist but does regularly work on BMWs and the diags were reporting issues or absence of low-voltage signals - and didn't know what this meant in terms of a solution. Have it booked into Jeff Gray to get it diagnosed and/or replaced. Thank heavens I have an Autosure Extreme Cover warranty!!! Anybody seen this issue? Unfortunately if it gets replaced (with a replacement Japan-spec unit) I'm expecting to lose the NZ localisation for the radio and GPS nav system
  12. Ladies and Gentlemen, Ok so as some of you may have guessed i have a E60 545I. currently everyweek i am having to top up my coolant by at least 1tr, there is the apperance of liquid and dried antifreeze coming from the small drain hole to the top left of the water pump. My best guess is the Cooland Transfer Pipe seal has failed and getting worse. I have read the horror stories online about the 3K+ repair bill to have this fixed, i've been on Ebay and looking to get one of the many third party repair kits. My question is has anyone done this repair, maybe purchased a kit and can offer some advise or knows of a local NZ company that has these kits or even has purchased a kit and didn't use it. Any suggestions, advise or even some direction is greatly appreciated.