Search the Community

Showing results for tags 'central locking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • New Member Introductions
    • General Discussion
    • News
    • Off-Topic
    • Other European Cars
  • BMW Race Series
    • Race Series - General Discussion
    • Race Series - Technical
  • Track Days
    • Track Day Events
    • Vehicle Setup
  • Technical
    • Performance
    • Maintenance
    • Brakes, Suspension & Steering
    • Wheels & Tyres
    • Appearance
    • Audio & In Car Entertainment
    • Forced Induction & Performance Tuning
    • Electrical system
    • Interior
    • Engineering/Fabrication
  • Rides
    • Showroom
    • Videos & Sound
    • Projects
  • Marketplace
    • For Sale
    • Want to buy
    • Sponsors & Preferential Rates.
    • TradeMe discussions
  • bimmersport.co.nz
    • Forum Help and Support

Calendars

  • Bimmersport Community Calendar

Name


Location


Car


Mods List


Car 2


Car 3


Race Car


Race Car Number

Found 2 results

  1. Hi guys, I do not know if this is quick fix. I was sleep in my car with open lock. After a while, everything got shut, for exmaple i can not open my car tail gate, my car window electronic are not closing because they are electronic, my remove control doesn't work with keys at the moment I am manually opening my car, Central locking is also off every door I manually opening and closing. I do not what is happening or whether my car thought its being stolen and it put thing shut automatically. Can I please get help of any BMW smart person? I hope someone I can help me out. Cheers, Lokesh
  2. Last seven digits of the chassis # are 2099070 I've been farting about with this car for a few weeks now, It's rattly, so I've checked/set valve clearances and cleaned the oil spray bar. It still rattles, so I guess the rocker shafts are worn. Never mind that it runs ok and I've got another head on the E32 730. I've dealt to a whole lot of minor interior stuff like missing clips etc. Replaced the electric window switch block to get drivers window operating. Fitted another head unit with a CD rather than a cassette... Replaced dead speakers. Fitted wheels and tyres, (M-Sport 18's, 9 1/2 rears, 8 fronts, I think from an E34 540, although I've seen the same ones on an early 750), which almost, but not quite, cured the 80kph shimmy. Replaced the thermostat after it got rapidly hot then blew the short hose from behind the thermostat housing to the water pump. It got hot again the next day, so the thermostat is out until I clean out the radiator and check to see if the water pump is any good on the 730... So, here's the interesting question. Today, having driven it around the block, (about 30km, parts of which have been used in the Targa), I was pleased to note the temperature remained pretty stable. However... The windows refused to work... the trip computer died... the central locking doesn't work, and neither do the wipers... All at once... Car still runs fine and everything else is working as far as I can tell... I haven't got a clue... Had to drag the 740 out of the three wall, borer infested, dirt floored shed that's the nearest thing I have to a workshop, so I could park the 530 under cover... Anyone got any ideas where to start with this?