Jump to content

Search the Community

Showing results for tags 'e39 trunk wont open'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • New Member Introductions
    • General Discussion
    • News
    • Off-Topic
    • Other European Cars
  • BMW Race Series
    • Race Series - General Discussion
    • Race Series - Technical
  • Track Days
    • Track Day Events
    • Vehicle Setup
  • Technical
    • Performance
    • Maintenance
    • Brakes, Suspension & Steering
    • Wheels & Tyres
    • Appearance
    • Audio & In Car Entertainment
    • Forced Induction & Performance Tuning
    • Electrical system
    • Interior
    • Engineering/Fabrication
  • Rides
    • Showroom
    • Videos & Sound
    • Projects
  • Marketplace
    • For Sale
    • Want to buy
    • Sponsors & Preferential Rates.
    • TradeMe discussions
  • bimmersport.co.nz
    • Forum Help and Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Name


Location


Car


Mods List


Car 2


Car 3


Race Car


Race Car Number

Found 1 result

  1. Hi all, Ran into a little bit of an issue with the boot on my e39 530i: it won't open / is stuck in valet mode or something. Everything worked fine this morning - opened with electronic switch without any issue, and also opened with the key without any issue this morning. This afternoon I went to open the boot (with the key) and accidentally turned the key far to the right. This basically made the lock be stuck in that position. A little research shows that this is 'Valet mode' apparently? So since that happened I basically am unable to use my key to turn the boot lock AT ALL now, in any direction. The cabin electronic unlock button does not seem to unlock the boot anymore either, and the boot release switch on the drivers side also does nothing. Also, there is no switch in the glove box that sets the lock/unlock for the boot for valet mode (I read that some e39s have this, mine does not). So... how the hell do I get into the boot? Does this sound like a mechanical issue? If yes, I'll just take it into a shop and let them deal with it. Would AA Road service know what to do? (since I've got a bunch of roadside service requests available). Or.. does anyone know any other magical way to get out of this 'valet mode' for the boot, for e39s that don't have the glove-box switch? This is the configuration that the boot lock is currently stuck in: Cheers
×