Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • New Member Introductions
    • General Discussion
    • News
    • Off-Topic
    • Other European Cars
  • BMW Race Series
    • Race Series - General Discussion
    • Race Series - Technical
  • Track Days
    • Track Day Events
    • Vehicle Setup
  • Technical
    • Performance
    • Maintenance
    • Brakes, Suspension & Steering
    • Wheels & Tyres
    • Appearance
    • Audio & In Car Entertainment
    • Forced Induction & Performance Tuning
    • Electrical system
    • Interior
    • Engineering/Fabrication
  • Rides
    • Showroom
    • Videos & Sound
    • Projects
  • Marketplace
    • For Sale
    • Want to buy
    • Sponsors & Preferential Rates.
    • TradeMe discussions
  • bimmersport.co.nz
    • Forum Help and Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Interests


Name


Location


Car


Mods List


Car 2


Car 3


Race Car


Race Car Number

Found 2 results

  1. Hi people. Im new to this forum but have been reading alot from it. Just hoping to pick your brains. Im looking for a 135i. The one i like is a 2008, 100km. Price is reasonable and it drives fine, no rattles/noises that stood out. 2 warnings : Battery is low, and date hasnt been set. Havn't noticed anything else wrong but it was only a 10min drive. The seller (private) also has a transferable mechanical warranty (autosure essential) for a year. After which i will purchase an additional warranty. The issue is the PPI. I havnt been able to book one in that suits (timeframe, location). While i know ideally a PPI from a specialist would be great, would it be safe to risk it since i have the MW? Look forward to some help..
  2. JackDatBoi

    Unusual Revving

    Hey guys, I was coming off the motorway yesterday in fifth, I needed to slow down so changed into fourth, when I put my foot on the clutch the revs started rising to about 4500, I put it in neutral and the revs would maintain 4-5000 revs! I drove for about 800m and every time I changed gears the revs would rise to 4k. I managed to pull over and stall the car to turn it off, but even in neutral the car would rev very high without my foot on the gas! Very strange. I left the car off for around 40mins, started her up and was fine! Even went to Penrose and back with no issues. My car is an 82 E21 - m10 1.8 carbureted. I've done some research and think it could be a vacuum leak from the manifold - but couldn't find anything loose.. Possibly m/t fluid.. not sure If anyone has any knowledge around this or knows anyone that could have a check it would be much appreciated. Cheers guys.
×