Jump to content

Search the Community

Showing results for tags 'radio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • New Member Introductions
    • General Discussion
    • News
    • Off-Topic
    • Other European Cars
  • BMW Race Series
    • Race Series - General Discussion
    • Race Series - Technical
  • Track Days
    • Track Day Events
    • Vehicle Setup
  • Technical
    • Performance
    • Maintenance
    • Brakes, Suspension & Steering
    • Wheels & Tyres
    • Appearance
    • Audio & In Car Entertainment
    • Forced Induction & Performance Tuning
    • Electrical system
    • Interior
    • Engineering/Fabrication
  • Rides
    • Showroom
    • Videos & Sound
    • Projects
  • Marketplace
    • For Sale
    • Want to buy
    • Sponsors & Preferential Rates.
    • TradeMe discussions
  • bimmersport.co.nz
    • Forum Help and Support

Calendars

  • Bimmersport Community Calendar

Name


Location


Car


Mods List


Car 2


Car 3


Race Car


Race Car Number

Found 5 results

  1. Hi all, any suggestions on where I can source a radio unlock code for a 1997 Z3? BMW in NZ no longer store the details, considering the car too old now. TIA W
  2. Hi there, I have an E46 and the sound system has an issue. It will play the radio just fine for about 30 minutes, but then the front and rear woofers cut out all at once, and then not long after, the rest of the speakers all cut out too. I got home and left the car off for about half an hour, and the sound all came back. Has anyone else had this issue? Is it likely to be the amplifier chips overheating or something? If so, where is the best place to get a replacement? Thanks.
  3. Now this is odd. I bought a BM54 from eBay. Works 100% OK, except it flattens my battery overnight, so lets say 10 hours. I think I've checked common issues etc, but am somewhat bamboozled. Here's what I know/have checked: Current through fuse F69 is zero, 15 seconds after key off. I haven't monitored it beyond that. Car does appear to be going into sleep mode, 16 minutes after locking car, as I can see gear selector light go off. Only my BM54 does this. I have 4 other radios, none have this issue, even after a week. Disconnecting the BM54 connector prevents this issue. Alternator works great, voltage at battery when running is approx 14.2V, battery charges up again no problems. Nothing else to suggest any electrical problems with car. I see repairers offering BM54 repair service that include for flattening battery issue - don't have any further details. Anyone got any ideas? Must be a good handful of amps to flatten battery overnight, so all I can think of is something 'waking up' periodically, but only when that radio is connected. Considering using the switched 12V to supply the radio too, to see if that makes any difference.
  4. Today I had my firmware upgrade on my 2009 BMW 135I to be like a NZ new model and replace the japan software that it had on it. Everything went fine and I got radio + Navigation through a place in town which does work for our local BMW franchisee. However, on driving away the sound quality was really poor (No bass and really quiet) and the radio reception was really poor....my gut feeling from putting in older style radios in older style cars, was cables were in backwards or similar, but the electrician assured me that could happen with this. He is getting some software/computer to do some testing on Monday...but really interested to know what your thoughts are on this and what may have caused it?
  5. I have read on the forums about someone here in Auckland that is able to connect to the onboard computer and change the JP setting to Oceania. My beloved beast is an E60 545I (yummy) I would love some help if at all possable. Thanks in advance
×