Sign in to follow this  
Followers 0
325_driver

e46 Rear Bumper Loose Maybe?

7 posts in this topic

Hey all, bolted up the bumper mounts seems to be firm

But i can tug on it and wiggle it  back forward / up down- there's maybe 5mm play in it, seems loose

Or is this normal play for rear bumpers (like they have shocks in them)

Have no idea - hoping for some insight

Thanks !

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

Rear bumper - seems to be like the carrier can wiggle around a bit but unsure if this is normal.

Do you know whether the shock absorber in the rear bumper carrier has any play typically? or should it be super firm

All bolts tight, all mounts in order - have checked- and rechecked

Edited by 325_driver

Share this post


Link to post
Share on other sites
1 hour ago, allan said:

Thanks heaps for the Diagram Documentation Allan, 

I took a few of the covers off to see if i could inspect further visually between the two pieces,

Looks like the carrier is attached firmly to the rear, 

Tightened up those bolts going from trim into carrier - fixed some of the issue on one side

could be some broken clips on the bumper trim to the crash bar ... from a prang years ago.

That diagram helped heaps - thanks Allan ...

Jonathan

Share this post


Link to post
Share on other sites

A big problem with large plastic bumpers they receive a knock and look ok but the clips behind get broken. and after some time the whole thing starts falling apart and the owner wonders what on earth is going on. Out of interest did you check how snug a fit the bumper was on the side retaining brackets as the bumper  only slides onto them,not sure if they have a lock in place. A miss fitting or loose connect could course some increased play. The plastic bumper from memory is connected to the metal carrier bar by a number of plastic expandable rivets.

Share this post


Link to post
Share on other sites

yeah ... its as you say, 

It's definitely had some big bumps over it's history - and during the respray i really started opening the can of worms.

Left hand side - sits really snug

right hand side - sort of hangs off the mount - you can't notice from a distance - but on inspection it's quite loose, and i'm always concerned that i might connect with something and cause some big damage because it's not 100%

So wondering whether i do some DIY to the mount to make it more snug - or find out if there are some broken rivets connecting to the carrier.

Edited by 325_driver

Share this post


Link to post
Share on other sites

Ok to do this unfortunately you may have to remove the rear bumper assemble. Or can get under neath and see if any of the connection points have been damaged or simply missed fitting to. Below a photo of a rear bumper bracket the red arrows show were the bumper slides onto these locators. It appears that the sedan and coupe use the same bracket 51128195321 /322 .But if a m sport they use a different one. it would take a lot of broken expandable rivets to allow any play between the carrier and the plastic bumper best of luck

 

bracket.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0