Jump to content
Sign in to follow this  
Kobra

E36 Remote central locking not working

Recommended Posts

I've recently picked up an NZ new 1996 (12/95 build) E36 328i.

The car came with 2 keys, both are OEM 3 button ones like below. But one has an LED and takes a single big battery, while the other has no LED and takes 2 small batteries.
s-l300.jpg
They both work fine when used manually, but none of the button functionality works on either. 
I've replaced the batteries, but that has made no difference.
Central locking in general seems to work fine, with all doors locking and unlocking together.

My first thought is that they've lost their pairing with the car. I've attempted several different methods to re-pair them, but the car never seems to respond on the final step after pressing the lock button 3 times (although the led lights up on the key).

I've checked all of the Central locking fuses, and they all look fine.

I'm starting to think there is an issue with the receiver in the rear view mirror.

Any help would be greatly appreciated. 

Share this post


Link to post
Share on other sites

Did you manage to sort this? If you are in town come see me at Chch BMW and I'll give your keys ago to pair them

  • Like 1

Share this post


Link to post
Share on other sites

Nope, still not sorted. When would be a good time to come by?

Share this post


Link to post
Share on other sites

Anytime really. I'm there 8-5 Monday to Friday 

Share this post


Link to post
Share on other sites

I’ve got exactly the same issue, central locking works fine manually but key fob won’t pair? Did you ever get to the bottom of your fault?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×