Jump to content
Etwenty1

Aux fan operation on e39 540i and temps

Recommended Posts

After some advice on correct temps and  aux fan operation please, I recently got my 1999 540i back together after after new hg and heat exchanger, replaced wp, thermostat, flush, new BMW coolant, new temp sensors in bottom hose and in thermostat, have got the temp showing on the obc. I thought the aux fan was supposed to come on at low speed at 91deg then full speed at around 112, or be on if AC is on is that correct?

Mine doesn't start until 108   but does come on if AC is on. Is this normal or do I have a fault?

Normal running temp is around 108 right?

Share this post


Link to post
Share on other sites

Both my old ones would hit 110 in certain conditions. They do run hot for emissions sake.

No idea about fan conditions but it doesn't seem abnormal to me. 

Share this post


Link to post
Share on other sites

Pretty sure the fans are mostly independent of engine temps, more to do with radiator returns temps - once the ECU determines the return from the radiator is climbing too high, it cranks up the Fans. Certainly, the M54's with Map control thermostats do that.

Share this post


Link to post
Share on other sites

it's 91 degrees at the sensor on the bottom hose, 108 is about right on your ktemp

Share this post


Link to post
Share on other sites

Cheers guys, So after bleeding the system over the weekend it's holding at 108 on the open Rd, rising to 110 in traffic. I still get no low speed action from the aux fan over 91 deg unless AC is running.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×